Pacifica - Domain name down – Incident details

All systems operational

Domain name down

Resolved
Major outage
Started over 1 year agoLasted 3 days

Affected

Website

Major outage from 8:05 AM to 1:34 PM

Pacifica Victorio

Major outage from 8:05 AM to 1:34 PM

mc-pacifica.free.nf

Major outage from 8:05 AM to 1:34 PM

Other

Major outage from 8:05 AM to 1:34 PM

Services

Major outage from 8:05 AM to 1:34 PM

Pacifica MC

Major outage from 8:05 AM to 1:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our domain name is currently down due to a dispute with the registrar. We are doing our best to get this resolved. It will likely be online on Monday.

    Screenshot 2024-10-26 095008.png